Project

General

Profile

action #49964

[functional][u] test fails in timezone - Error connecting to VNC server

Added by SLindoMansilla over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-04-03
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

[2019-04-03T14:17:26.023 CEST] [debug] Error connecting to VNC server <openqaw5-xen.qa.suse.de:5903>: IO::Socket::INET: connect: Connection refused
[2019-04-03T14:17:27.028 CEST] [debug] Backend process died, backend errors are reported below in the following lines:
Error connecting to VNC server <openqaw5-xen.qa.suse.de:5903>: IO::Socket::INET: connect: Connection refused

Reproducible

Fails since Build 205.1
in scenario sle-15-SP1-Installer-DVD-x86_64-extra_tests_in_textmode@svirt-xen-hvm

Expected result

Last good 204.1

Further details

Always latest result in this scenario: latest


Related issues

Has duplicate openQA Tests - action #50765: [sle][functional][u] test fails in bootloader - svirt-xen vnc connection refusedRejected2019-04-25

History

#1 Updated by mgriessmeier over 2 years ago

  • Status changed from New to Rejected
  • Assignee set to mgriessmeier

closed as duplicate of #50765

#2 Updated by mgriessmeier over 2 years ago

  • Has duplicate action #50765: [sle][functional][u] test fails in bootloader - svirt-xen vnc connection refused added

Also available in: Atom PDF