Project

General

Profile

action #49847

[sle][migration][sle15sp1]test fails in prepare_system_for_update_tests - pkcon not exist

Added by coolgw over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-04-01
Due date:
% Done:

100%

Estimated time:
16.00 h
Difficulty:
medium

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-ppc64le-online_sles15_pscc_basesys+srv+phub_def_full_zdup@ppc64le fails in
prepare_system_for_update_tests

Test suite description

Reproducible

Fails since (at least) Build 104.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli over 3 years ago

  • Assignee set to tinawang123

#2 Updated by tinawang123 over 3 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 70

#3 Updated by tinawang123 over 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 70 to 100

Added setting to all zdup cases.

#4 Updated by okurz over 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: online_sles15_rmt_basesys+srv+ha_def_full_zdup
https://openqa.suse.de/tests/2759792

Also available in: Atom PDF