Project

General

Profile

action #49358

[functional][u][sporadic] test fails in wine to close pkcon install xterm

Added by okurz over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 24
Start date:
2019-03-15
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_in_kde@64bit fails in
wine

Reproducible

https://openqa.opensuse.org/tests/overview?arch=&modules=wine&modules_result=failed&build=poo35589_okurz_kde_wayland_check_border_krunner6&distri=opensuse&version=Tumbleweed# shows 2/100 failed.

Expected result

100/100 stable :)

Further details

Always latest result in this scenario: latest


Related issues

Copied from openQA Tests - action #49355: [functional][u][sporadic] test fails in gnucash to handle "welcome" popupResolved2019-03-15

Copied to openQA Tests - action #49361: [functional][u][sporadic] test fails in chrome to click "do not send data"Rejected2019-03-15

History

#1 Updated by okurz over 2 years ago

  • Copied from action #49355: [functional][u][sporadic] test fails in gnucash to handle "welcome" popup added

#2 Updated by okurz over 2 years ago

  • Copied to action #49361: [functional][u][sporadic] test fails in chrome to click "do not send data" added

#3 Updated by zluo over 2 years ago

  • Status changed from Workable to In Progress
  • Assignee set to zluo

take over and check

#4 Updated by zluo over 2 years ago

clone this on 3o at first:

https://openqa.opensuse.org/tests/883636

#6 Updated by zluo over 2 years ago

http://f40.suse.de/tests/2789#step/wine/22

Test died: pkcon install did not succeed, return code: [ 67.300683] su[1719]: pam_unix(su:session): session closed for user root

pkcon install failed already, I saw this sometimes for gnucash as well.

#8 Updated by zluo over 2 years ago

I have atm issue with zypper install wine-mono.

#9 Updated by zluo over 2 years ago

http://f40.suse.de/tests/2793 shows problem with installation of wine. I can see that the background still not finished because authentication is required to install software. and this is not happening on 3o.

360 timeout is not long however.

#10 Updated by zluo over 2 years ago

I can see that password for root has entered, so I will re-trigger test on 3o to see wether it is still working:

https://openqa.opensuse.org/tests/887520

#11 Updated by zluo over 2 years ago

this is weird. updating now my remote worker...

#14 Updated by zluo over 2 years ago

  • Status changed from In Progress to Feedback

looks good with verification runs on 3o.

PR updated now.

#16 Updated by zluo over 2 years ago

  • Status changed from Feedback to In Progress

#17 Updated by zluo over 2 years ago

to check https://openqa.opensuse.org/tests/892701#next_previous
PR changes works already, need to get 100 verification tests however.

#18 Updated by zluo over 2 years ago

  • Status changed from In Progress to Feedback

all verification test runs on 3o are successfully:
https://openqa.opensuse.org/tests/889216#next_previous

#19 Updated by SLindoMansilla over 2 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF