Project

General

Profile

action #49253

coordination #49244: YaST Command Line Options TRACKER

[qam] Regression test for yast add-on command line option

Added by pcervinka over 2 years ago. Updated 12 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Target version:
-
Start date:
2019-03-14
Due date:
% Done:

0%

Estimated time:

Description

To verify yast add-on try to add a new add-on product via the command-line.

Reference:
https://www.suse.com/documentation/sles-15/singlehtml/book_sle_admin/book_sle_admin.html#id-1.3.3.6.13.6.8

History

#1 Updated by jgwang about 2 years ago

  • Status changed from New to In Progress
  • Assignee set to jgwang

#2 Updated by jgwang about 2 years ago

8492
8495
8498
8501

a ncurse window popped up when running "yast add-on parameter",
obviously this is ncurse mode, NOT command line.
This issue happened on all products from SLE12SP1 to SLE15SP1.
I think it should be marked "Blocked".

#3 Updated by jgwang about 2 years ago

  • Status changed from In Progress to Rejected

Rejects this action because of no command line mode for yast2-add-on.

For details:
https://bugzilla.suse.com/show_bug.cgi?id=1149900

Also available in: Atom PDF