Project

General

Profile

action #48362

[qam] test fails in supportutils - remove pam check

Added by pcervinka over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-02-25
Due date:
% Done:

0%

Estimated time:
1.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-Server-DVD-Updates-x86_64-mau-extratests@64bit fails in
supportutils

Test suite description

Run console tests against aggregated test repo

Reproducible

Fails since (at least) Build 20190222-1

Expected result

Last good: 20190221-2 (or more recent)

Further details

Always latest result in this scenario: latest

According to bsc#1112461 PAM is no longer collected due to GDPR.

History

#1 Updated by hurhaj over 2 years ago

  • Status changed from New to In Progress

#2 Updated by hurhaj over 2 years ago

  • Status changed from In Progress to Resolved
  • Estimated time set to 1.00 h

Also available in: Atom PDF