Project

General

Profile

Actions

action #48152

closed

[sle][functional][u] qa_userspace_apparmor-profiles uploading last over 4 hours

Added by zluo about 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Infrastructure
Target version:
SUSE QA - Milestone 23
Start date:
2019-02-20
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

sle-15-SP1-Installer-DVD-x86_64-Build169.1-qa_userspace_apparmor-profiles@64bit

See http://openqa.suse.de/tests/2478923
I doubt that there is something to do with following:

my $tarball = "/tmp/testlog.tar.bz2";
assert_script_run("tar cjf $tarball -C /var/log/qa/ctcs2 `ls /var/log/qa/ctcs2/`");
upload_logs($tarball, timeout => 600);

Of course I cannot exclude atm the networking issue.

bzip2 might be not available?


Files

bzip2.png (61.2 KB) bzip2.png zluo, 2019-02-21 08:41
Actions #1

Updated by zluo about 5 years ago

talked with mkittler. we're checking, since I can reproduce this issue on my remote worker.

Actions #2

Updated by zluo about 5 years ago

from remote worker:

-- Logs begin at Tue 2018-12-11 10:44:44 CET. --
Feb 21 09:35:21 zluo-vm worker[17854]: [debug] [pid:17854] ## adding timer 5
Feb 21 09:35:26 zluo-vm worker[17854]: [error] [pid:17854] 400 response: Bad Request (remaining tries: 0)
Feb 21 09:35:26 zluo-vm worker[17854]: [debug] [pid:17854] stop_job called after job has already been asked to stop (reason: api-failure)
Feb 21 09:35:26 zluo-vm worker[17854]: [error] [pid:17854] Job aborted because web UI doesn't accept updates anymore (likely considers this job dead)
Feb 21 09:35:26 zluo-vm worker[17854]: [debug] [pid:17854] stop_job called after job has already been asked to stop (reason: api-failure)
Feb 21 09:35:32 zluo-vm worker[17854]: [debug] [pid:17854] Sending worker status to http://f40.suse.de (workerstatus timer)
Feb 21 09:35:32 zluo-vm worker[17854]: [debug] [pid:17854] Population for http://f40.suse.de is 27
Feb 21 09:35:32 zluo-vm worker[17854]: [debug] [pid:17854] ## changing timer workerstatus-http://f40.suse.de
Feb 21 09:35:32 zluo-vm worker[17854]: [debug] [pid:17854] ## removing timer workerstatus-http://f40.suse.de
Feb 21 09:35:32 zluo-vm worker[17854]: [debug] [pid:17854] ## adding timer workerstatus-http://f40.suse.de 86.53
Feb 21 09:36:59 zluo-vm worker[17854]: [debug] [pid:17854] Sending worker status to http://f40.suse.de (workerstatus timer)
Feb 21 09:36:59 zluo-vm worker[17854]: [debug] [pid:17854] Population for http://f40.suse.de is 27
Feb 21 09:36:59 zluo-vm worker[17854]: [debug] [pid:17854] ## changing timer workerstatus-http://f40.suse.de
Feb 21 09:36:59 zluo-vm worker[17854]: [debug] [pid:17854] ## removing timer workerstatus-http://f40.suse.de
Feb 21 09:36:59 zluo-vm worker[17854]: [debug] [pid:17854] ## adding timer workerstatus-http://f40.suse.de 86.53
Feb 21 09:38:26 zluo-vm worker[17854]: [debug] [pid:17854] Sending worker status to http://f40.suse.de (workerstatus timer)
Feb 21 09:38:26 zluo-vm worker[17854]: [debug] [pid:17854] Population for http://f40.suse.de is 27
Feb 21 09:38:26 zluo-vm worker[17854]: [debug] [pid:17854] ## changing timer workerstatus-http://f40.suse.de
Feb 21 09:38:26 zluo-vm worker[17854]: [debug] [pid:17854] ## removing timer workerstatus-http://f40.suse.de
Feb 21 09:38:26 zluo-vm worker[17854]: [debug] [pid:17854] ## adding timer workerstatus-http://f40.suse.de 86.53

Actions #3

Updated by zluo about 5 years ago

Actions #4

Updated by okurz about 5 years ago

  • Blocked by action #47060: [worker service][scheduling] openqaworker2:21 ~ openqaworker2:24 stops getting new jobs for over 1 day. added
Actions #6

Updated by okurz about 5 years ago

  • Subject changed from [sle][functional[u] qa_userspace_apparmor-profiles uploading last over 4 hours to [sle][functional][u] qa_userspace_apparmor-profiles uploading last over 4 hours
  • Category set to Infrastructure
  • Status changed from New to Blocked
  • Assignee set to okurz
  • Priority changed from Normal to High
  • Target version set to Milestone 23
Actions #9

Updated by okurz almost 5 years ago

  • Blocked by deleted (action #47060: [worker service][scheduling] openqaworker2:21 ~ openqaworker2:24 stops getting new jobs for over 1 day.)
Actions #10

Updated by okurz almost 5 years ago

  • Status changed from Blocked to Rejected

-> #49109

Actions

Also available in: Atom PDF