Project

General

Profile

action #47450

[qam] test fails in bootloader_zkvm on s390x

Added by bfilho over 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-02-12
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario OpenQA::Schema::Result::TestSuites=HASH(0xa3bd1e0) fails in
bootloader_zkvm

Reproducible

Fails since (at least) Build :6483:llvm (current job)

Expected result

Last good: cr_disk (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #46394: [sle][s390x][spvm][kvm][sporadic] test fails in various modules to login to svirt console (or system is not up yet)Workable

History

#1 Updated by okurz over 2 years ago

  • Related to action #46394: [sle][s390x][spvm][kvm][sporadic] test fails in various modules to login to svirt console (or system is not up yet) added

#2 Updated by tjyrinki_suse over 1 year ago

  • Status changed from New to Resolved

I believe this was fixed a few months ago.

Some examples of bootloader_zkvm working
https://openqa.suse.de/tests/4284464
https://openqa.suse.de/tests/4271166

Also available in: Atom PDF