Project

General

Profile

action #47414

[qam] test fails in docker

Added by bfilho over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-02-12
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario OpenQA::Schema::Result::TestSuites=HASH(0xa03bfd0) fails in
docker

Reproducible

Fails since (at least) Build 20190208-2

Expected result

Last good: 20190208-1 (or more recent)

Further details

It seems that there is some error in the comparison.
Copying and pasting the results supposedly has no difference.
Might be related to the last docker update on the queue https://maintenance.suse.de/incident/10289

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #47324: [opensuse] test fails in docker: opensuse description changedFeedback2019-02-10

History

#1 Updated by bfilho over 2 years ago

  • Related to action #47324: [opensuse] test fails in docker: opensuse description changed added

#2 Updated by bfilho over 2 years ago

  • Subject changed from test fails in docker to [qam] test fails in docker

#3 Updated by favogt over 2 years ago

  • Related to deleted (action #47324: [opensuse] test fails in docker: opensuse description changed)

#4 Updated by favogt over 2 years ago

  • Is duplicate of action #47324: [opensuse] test fails in docker: opensuse description changed added

#5 Updated by pcervinka over 2 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF