Project

General

Profile

Actions

action #46832

closed

[tools][u][sporadic] test fails in logs_from_installation_system: stuck at ssh password prompt

Added by dheidler about 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 24
Start date:
2019-01-29
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario OpenQA::Schema::Result::TestSuites=HASH(0xb055658) fails in
logs_from_installation_system

Reproducible

Fails since (at least) Build 0116 (current job)

Expected result

Last good: 0114 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (1 open0 closed)

Is duplicate of openQA Tests - action #46394: [sle][s390x][spvm][kvm][sporadic] test fails in various modules to login to svirt console (or system is not up yet)Workable

Actions
Actions #1

Updated by okurz almost 5 years ago

  • Target version set to Milestone 24
Actions #2

Updated by okurz almost 5 years ago

  • Subject changed from [tools][u][sporadic?] test fails in logs_from_installation_system: stuck at ssh password prompt to [tools][u][sporadic] test fails in logs_from_installation_system: stuck at ssh password prompt

I guess it's ok if in doubt to call a potential ticket still "sporadic" so changing tag "[sporadic?]" to "[sporadic]" :)

Actions #3

Updated by okurz almost 5 years ago

  • Is duplicate of action #46394: [sle][s390x][spvm][kvm][sporadic] test fails in various modules to login to svirt console (or system is not up yet) added
Actions #4

Updated by okurz almost 5 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz
Actions

Also available in: Atom PDF