Project

General

Profile

action #46439

[sle][migration][SLE15SP1]test fails in snapper_rollback- can not boot into readonly snapshot

Added by coolgw about 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-01-21
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-offline_sles12sp3_media_base_def_full_lock@64bit fails in
snapper_rollback

Reproducible

Fails since (at least) Build 144.3

Expected result

Last good: 143.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli about 4 years ago

  • Assignee set to leli

#2 Updated by leli about 4 years ago

  • Status changed from New to Rejected

On investigation, this issue for can't switch console to tty1, bsc#bsc#980337, so reject it.

#3 Updated by okurz almost 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: offline_sles12sp3_media_tcm_def_full
https://openqa.suse.de/tests/2742768

Also available in: Atom PDF