Project

General

Profile

action #46109

[qam] test fails in addon_products_via_SCC_yast2

Added by pcervinka almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-01-14
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Server-DVD-Incidents-x86_64-mau-filesystem@64bit fails in
addon_products_via_SCC_yast2

Reproducible

Fails since (at least) Build :9924:nodejs8 (current job)

Expected result

Last good: :9941:openssh (or more recent)

Further details

Always latest result in this scenario: latest

Related to recent PR: https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/6497.
addon_products_via_SCC_yast2 shouldn't be called there.


Related issues

Related to openQA Tests - action #44252: [functional][u] Make more tests booting from HDD image "extratests" following the model of https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/6232Resolved2018-11-22

History

#1 Updated by pcervinka almost 3 years ago

  • Related to action #44252: [functional][u] Make more tests booting from HDD image "extratests" following the model of https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/6232 added

#2 Updated by dheidler almost 3 years ago

This test failed because it was cloned from https://openqa.suse.de/tests/2371169 - but that test was scheduled with the old FILESYSTEM_TEST=1 var insted of EXTRATEST=prepare,filesystem.

#3 Updated by dheidler almost 3 years ago

  • Status changed from New to Feedback
$ openqa_clone_job_osd --skip-chained-deps --show-progress 2373616 FILESYSTEM_TEST= EXTRATEST=prepare,filesystem
Created job #2374108: sle-15-Server-DVD-Incidents-x86_64-Build:9924:nodejs8-mau-filesystem@64bit -> https://openqa.suse.de/t2374108

https://openqa.suse.de/t2374108

#4 Updated by pcervinka almost 3 years ago

Thx for feedback. It means that this job was scheduled during your changes on extratests and got into inconsistent state by bad luck.

#5 Updated by dheidler almost 3 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF