Project

General

Profile

Actions

action #45515

closed

[sle][migration][sle15sp1]test fails in patch_sle - failed login on ttysclp0

Added by tinawang123 about 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-12-24
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-POST-s390x-offline_sles12sp4_media_sdk_def_full_s390x@s390x-kvm-sle15 fails in
patch_sle

Reproducible

Fails since (at least) Build 125.1 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (1 open0 closed)

Related to openQA Tests - action #46394: [sle][s390x][spvm][kvm][sporadic] test fails in various modules to login to svirt console (or system is not up yet)Workable

Actions
Actions #1

Updated by hjluo about 5 years ago

  • Assignee set to hjluo
Actions #2

Updated by leli about 5 years ago

  • Priority changed from Normal to High
Actions #3

Updated by hjluo about 5 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 40

reproduced and with adding VNC_TYPING_LIMIT=8, and it passed.

Actions #4

Updated by hjluo about 5 years ago

rerun this test on milestone and it passed. http://openqa.suse.de/tests/2351930

Actions #5

Updated by okurz about 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: offline_sles12sp3_media_tcm_def_full_s390x@s390x-kvm-sle12
https://openqa.suse.de/tests/2361571

Actions #6

Updated by okurz about 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: offline_sles12sp4_media_tcm_def_full_s390x
https://openqa.suse.de/tests/2385947

Actions #7

Updated by okurz about 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: offline_sles12sp3_media_tcm_def_full_s390x@s390x-kvm-sle12
https://openqa.suse.de/tests/2474988

Actions #8

Updated by hjluo almost 5 years ago

  • % Done changed from 40 to 60

we haven't seen this issue on openqa up to now 175.4 beta build, we'd close this ticket.

Actions #9

Updated by hjluo almost 5 years ago

there are 2 issues here, 1 is is-active network expect 'active' but it got the root password from
precedent step. the other is change user and gpasswd cost too much time.

Actions #10

Updated by hjluo almost 5 years ago

  • % Done changed from 60 to 70
Actions #12

Updated by hjluo almost 5 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 70 to 100
Actions #14

Updated by okurz almost 5 years ago

  • Related to action #46394: [sle][s390x][spvm][kvm][sporadic] test fails in various modules to login to svirt console (or system is not up yet) added
Actions #15

Updated by okurz almost 5 years ago

IMHO this ticket is a duplicate of #46394

Actions #16

Updated by hjluo almost 5 years ago

thanks for the update

Actions #17

Updated by okurz almost 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: offline_sles12sp3_media_sdk_def_full_s390x
https://openqa.suse.de/tests/2493504

Actions #18

Updated by okurz almost 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: offline_sles12sp3_media_sdk_def_full_s390x
https://openqa.suse.de/tests/2733020

Actions #19

Updated by okurz almost 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: offline_sles12sp3_media_sdk_def_full_s390x
https://openqa.suse.de/tests/2733020

Actions

Also available in: Atom PDF