Project

General

Profile

Actions

action #45224

closed

[sle][migration][SLE15SP1]:test fails in upgrade_select - latest build show select-migration-target needle changed compare with 125.1

Added by coolgw over 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-12-17
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-offline_sled12sp4_pscc_base_all_full@64bit fails in
upgrade_select

Reproducible

Fails since (at least) Build 126.1 (current job)

Expected result

Last good: 125.1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by coolgw over 5 years ago

  • Assignee set to coolgw
Actions #2

Updated by coolgw over 5 years ago

restart job after add new needle:
sle-15-SP1-Installer-DVD-x86_64-Build126.1-offline_sled12sp4_pscc_base_all_full@64bit

Actions #3

Updated by coolgw over 5 years ago

  • Status changed from New to Resolved

Base on latest result, the upgrade_select pass

Actions #4

Updated by okurz about 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: offline_sles12sp3_pscc_sdk_all_full
https://openqa.suse.de/tests/2382481

Actions

Also available in: Atom PDF