Project

General

Profile

action #45095

[sle][migration][SLE15SP1]test fails in clone - afteryast2 --"autoyast2 need install" msg pop up after "yast2 --ncurses clone_system" command

Added by coolgw over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-12-13
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-autoupgrade_sles15_pscc_basesys+srv_all_full@64bit fails in
clone

Reproducible

Fails since (at least) Build 104.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli over 3 years ago

  • Assignee set to leli

#2 Updated by leli over 3 years ago

  • Status changed from New to In Progress

With autoyast2 package installed, the issue missing. http://openqa-apac1.suse.de/tests/2889#step/clone/3

I will ask yast team about whether need install autoyast2 manually on SLE15SP1.

#3 Updated by okurz over 3 years ago

The screen in https://openqa.suse.de/tests/2329589#step/clone/3 already offers to install the package, so it is not about needing to manually install autoyast2, just to confirm the question on the screen.

#4 Updated by leli over 3 years ago

  • % Done changed from 0 to 60

@Oliver, Ok, I will submit a PR to confirm to install autoyast2 for 'yast2 clone_system'.

PR submitted. https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/6456

#5 Updated by leli over 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 60 to 100

Verified on build 161.1 https://openqa.suse.de/tests/2449308

Also available in: Atom PDF