Project

General

Profile

action #44741

[qam] test fails in sshd and ssh_cleanup

Added by bfilho almost 3 years ago. Updated almost 3 years ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
-
Target version:
-
Start date:
2018-12-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-Server-DVD-Updates-x86_64-Build20181204-2-qam-minimal+base@64bit
fails in
[sshd] https://openqa.suse.de/tests/2301578#step/ssh_cleanup/5
[ssh_cleanup] https://openqa.suse.de/tests/2301578#step/ssh_cleanup/5

Reproducible

Fails since (at least) Build 20181204-2 (current job)

Expected result

Last good: 20181204-1 (or more recent)

Further details

it seems that recent changes might have cause the issue, since the login incorrect message is showing and there was a change in the passwd method in the test.
The issue is affecting many different test scenarios.

https://openqa.suse.de/tests/2301578/modules/sshd/steps/1/src

Always latest result in this scenario: latest

History

#1 Updated by pdostal almost 3 years ago

  • Status changed from New to Rejected

This is a duplicate of poo#44696 which has already a pull request opened.

Also available in: Atom PDF