Project

General

Profile

action #44411

[qam] test fails in desktop_mainmenu

Added by bfilho almost 3 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-11-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-qam-allpatterns+addons@64bit fails in
desktop_mainmenu

Reproducible

Fails since (at least) Build 20181122-2

Expected result

Last good: 20181122-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by bfilho almost 3 years ago

seems to need some re-needling due to icon changes

#2 Updated by okurz almost 3 years ago

  • Subject changed from test fails in desktop_mainmenu to [qam] test fails in desktop_mainmenu

#3 Updated by bfilho almost 3 years ago

  • Status changed from New to In Progress
  • Assignee set to bfilho

doing some reneedle, waiting for test run

#4 Updated by pcervinka over 2 years ago

bfilho is this poo still valid or was the issue already fixed?

#5 Updated by bfilho over 2 years ago

  • Status changed from In Progress to Rejected

Hello @pcervinka.
It's already fixed indeed.
Thanks for the reminder

Also available in: Atom PDF