action #432

action #421: Release Marketing

action #430: Social media marketing

Make sure we have the right people prepared to send out the social media messages

Added by Anonymous almost 7 years ago. Updated over 6 years ago.

Status:ClosedStart date:30/10/2013
Priority:NormalDue date:14/11/2013
Assignee:-% Done:

100%

Category:Marketing
Target version:13.1 GA
Duration: 12

Description

Wiki page with social media contact people:
https://en.opensuse.org/openSUSE:Social_media_contacts

Contact them, find the missing people & languages and sync with them about the social media messages. Ideal would be if they create links to the translations in the social media messages we send out etc.


Related issues

Precedes openSUSE 13.1 Release - action #431: Create social media messages Closed 15/11/2013 03/12/2013
Copied to openSUSE 13.2 Release - action #4122: Make sure we have the right people prepared to send out t... Closed 13/10/2014 30/10/2014

History

#1 Updated by toscalix over 6 years ago

  • Status changed from New to In Progress

Hi,

we are facing the Release week, the period that goes between the gold master of openSUSE 13.1 is declared and we publish it. During that week and the previous days there are two main tasks that during last release were coordinated by the community:
* Release promotion through social media
* Marketing content translation

Both tasks are related since the Social Media promotion is done not just in English but in several other languages. These group of tasks needs also volunteers for coordinating them and also for executing them.

What needs to be done?

  1. Coordination of Marketing material translation: once the marketing contents are ready in the wiki (English version) and before they are published the release date, they need to be translated, so bloggers, media and users can read them in their mother tongue. We need one person that coordinate those translations and act as link with openSUSE Team. Once the social media messages to promote are ready in English, they will need to be translated so we promote them not just through English channels but also through local ones. Many of our contributors can use them in they our accounts. Local openSUSE user groups too.... Somebody needs to coordinate these tasks.
  2. Social Media coordinators: Social Media messages needs to be created following our basic schema. Different channels require different format and we have people in charge of each one of the main social media platforms so this person also needs to contact them and coordinate the publication of these messages. Another relevant task is to coordinate with the translators coordinator, to make sure that translators have everything they need. Since the Release is promoted worldwide, having people involved that lives in different timezones is required so messages are repeated regularly at the right times.

Doing a good promotion in several languages and is critical for increasing the downloads of our distribution.

we would like this Release to start with the Social Media promotion in openSUSE Summit, a couple of days before the Release, and finish it a couple of days after the Release. Obviously the peak should take place on the Release date. But this will depend on the number of people willing to put effort on this.

So if you would like to be part of this marketing effort, coordinating or executing the actions to be planned, please ping Jos Poortvliet as soon as possible.

#2 Updated by Anonymous over 6 years ago

  • % Done changed from 0 to 10

Marguerite Su has already offered to take care of coordinating translations. Max talks to her.

About the social media, last time Ilias did a lot for that. Will talk to him. We don't need to ask with a very formal mail, in any case - we're not a company but a community.

#3 Updated by toscalix over 6 years ago

If we want to increase the amount of people involved in social media, we probably will need more that one person taking care of it. If you don't like the mail, fine. The tips in there still are valid, I think. Specially if we consider that we need to coordinate with them.

#4 Updated by ancorgs over 6 years ago

  • % Done changed from 10 to 30

I have mailed the people listed as responsible in https://en.opensuse.org/openSUSE:Social_media_contacts for the following:

  • Twitter accounts: @openSUSE_ES, @openSUSE_DE, @openSUSEhu, @openSUSE_FR, @openSUSE_Gr, @openSUSE_IT and @openSUSEru.
  • Facebook groups/pages: opensusegr and opensuse.gr, Pour-les-amis-francophones-dopenSUSE, openSUSEhu, openSUSEES and Indonesian openSUSE group.
  • Google+ accounts: Greek, Spanish, Russian and German.

That is, everybody except Max Lin (not necessary) and Twitter @openSUSE_FI, which has no contact information in that page.

#5 Updated by ancorgs over 6 years ago

I got some replies, already updated in http://en.opensuse.org/openSUSE:Social_media_launch_plan

Still waiting reply from:

  • josecozu: Spanish Twitter, Facebook and G+.
  • tweet-master@opensuse.org: German and French Twitters.
  • kkemenczy: Hungarian Twitter and Facebook
  • Cherkasoff: Russian Facebook and hopefully also Twitter

Pinging joseconzu again to an alternative address.

#6 Updated by toscalix over 6 years ago

  • Assignee changed from Anonymous to ancorgs

If needed, assign to Michal

#7 Updated by ancorgs over 6 years ago

  • Assignee changed from ancorgs to Anonymous
  • % Done changed from 30 to 70

Got reply for both German and French twitter. I will need to find a volunteer for the German one as soon as I receive the password, but not a big deal. Wiki updated. Right now, only Spanish, Hungarian and Russian lacks confirmation from the account holder.

#8 Updated by ancorgs over 6 years ago

  • % Done changed from 70 to 80

I have just sent a reminder to the people that have already agreed in taking care of:

  • French Facebook
  • French Twitter and Identi.ca
  • Indonesian Facebook
  • Portuguese Facebook
  • Italian Twitter
  • Greek Twitter, Facebook and Google+

Chuck Payne and Michal will be in charge of the English media.

Max will be in charge of the Chinese G+ (and any other media?)

The person in charge of the German G+ have already confirmed that everything is ready and scheduled at https://en.opensuse.org/openSUSE:Social%20media%20launch%20plan

I'm waiting for Vincent Untz to send me the password for the German Twitter.

#9 Updated by mlin7442 over 6 years ago

I also will be charge of Traditional Chinese FB

#10 Updated by ancorgs over 6 years ago

  • Status changed from In Progress to Closed
  • % Done changed from 80 to 100

Ok. So everybody is on guard. Closing.

#11 Updated by lnussel over 5 years ago

  • Copied to action #4122: Make sure we have the right people prepared to send out the social media messages added

Also available in: Atom PDF