Project

General

Profile

action #42287

[functional][u] test fails in yast2_lan: console loglevel changed too late

Added by favogt almost 3 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2018-10-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

The minimum level of kernel messages is set in force_scheduled_tasks, but that is too late here.
The console got created in consoletest_setup, so any messages in between that and the call to dmesg
in force_scheduled_tasks still spam the console and cause needles to not match.

Observation

openQA test in scenario opensuse-Tumbleweed-NET-x86_64-zdup-Leap-42.2-gnome@64bit fails in
yast2_lan

Reproducible

Fails since (at least) Build 20180926

Expected result

Last good: 20180925 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz almost 3 years ago

  • Subject changed from test fails in yast2_lan: console loglevel changed too late to [functional][u] test fails in yast2_lan: console loglevel changed too late
  • Target version set to future

putting to "future". Based on the current velocity of the team and the already planned backlog this could take some team for QSF-u to complete. I guess you could be way faster to do it properly yourself. Feel free to remove the "[functional][u]" tag and make it happen :)

#2 Updated by okurz over 2 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz

Also available in: Atom PDF