Project

General

Profile

action #41444

[qam] test fails in kdump_and_crash

Added by bfilho about 3 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-09-21
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP1-Server-DVD-Updates-x86_64-mau-extratests@64bit fails in
kdump_and_crash

Reproducible

Fails since (at least) Build 20180920-2

Expected result

Last good: 20180920-1 (or more recent)

Further details

Always latest result in this scenario: latest

Previous runs seemed to failed randomly, but now it seems that is consistently failing.

History

#1 Updated by okurz about 3 years ago

  • Subject changed from test fails in kdump_and_crash to [qam] test fails in kdump_and_crash

#2 Updated by okurz over 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: mau-extratests-kdump
https://openqa.suse.de/tests/2436005

#3 Updated by vsvecova about 2 years ago

  • Status changed from New to Rejected

No longer seems to be relevant; kdump_and_crash seems fine, with occasional failures owing to different intermittent issues.

Also available in: Atom PDF