Project

General

Profile

action #40340

[desktop][qam] test fails in piglit

Added by bfilho about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-08-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-regression-piglit@64bit fails in
piglit

Reproducible

Fails since (at least) Build 20180827-2

Expected result

Last good: 20180825-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by bfilho about 3 years ago

As from 2018.08.27 it seems that we're having some isuses with the tests because something seems wrong on http://download.suse.de/ibs/QA:/Maintenance:/piglit/SLE-12-SP3

#2 Updated by pcervinka about 3 years ago

  • Assignee set to osukup

#3 Updated by okurz about 3 years ago

  • Subject changed from test fails in piglit to [desktop][qam] test fails in piglit

#4 Updated by osukup about 3 years ago

  • Status changed from New to In Progress

#5 Updated by osukup about 3 years ago

  • Status changed from In Progress to Resolved

repo fixed + testsuite also

Also available in: Atom PDF