Project

General

Profile

action #40001

[negotiation:error] [pid 9953] [client <ip_of_openqaworker4>:35634] AH00690: no acceptable variant: /usr/share/apache2/error/HTTP_BAD_GATEWAY.html.var

Added by okurz over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Low
Assignee:
-
Category:
Concrete Bugs
Target version:
-
Start date:
2018-08-20
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

From /var/log/apache2/error_log on o3

[Sun Aug 19 00:10:48.351551 2018] [negotiation:error] [pid 9964] [client <ip_of_openqaworker1>:45678] AH00690: no acceptable variant: /usr/share/apache2/error/HTTP_BAD_GATEWAY.html.var
[Sun Aug 19 00:10:48.437930 2018] [negotiation:error] [pid 9953] [client <ip_of_openqaworker4>:35634] AH00690: no acceptable variant: /usr/share/apache2/error/HTTP_BAD_GATEWAY.html.var
[Sun Aug 19 00:10:48.438179 2018] [negotiation:error] [pid 9915] [client <ip_of_openqaworker4>:35630] AH00690: no acceptable variant: /usr/share/apache2/error/HTTP_BAD_GATEWAY.html.var
[Sun Aug 19 00:10:48.438802 2018] [negotiation:error] [pid 9960] [client <ip_of_openqaworker4>:35620] AH00690: no acceptable variant: /usr/share/apache2/error/HTTP_BAD_GATEWAY.html.var
[Sun Aug 19 00:10:48.440593 2018] [negotiation:error] [pid 9963] [client <ip_of_openqaworker4>:35628] AH00690: no acceptable variant: /usr/share/apache2/error/HTTP_BAD_GATEWAY.html.var
[Sun Aug 19 00:10:48.454441 2018] [negotiation:error] [pid 9947] [client <ip_of_openqaworker4>:35632] AH00690: no acceptable variant: /usr/share/apache2/error/HTTP_BAD_GATEWAY.html.var

Reproducible

Yes, recurring in that log file.

Further details

just some web search hits so far:


Related issues

Related to openQA Project - action #39743: [o3][tools] o3 unusable, often responds with 504 Gateway Time-outResolved2018-08-15

Related to openQA Project - action #40103: [o3] openqaworker4 not able to finish any jobsResolved2018-08-22

History

#1 Updated by okurz over 3 years ago

  • Related to action #39743: [o3][tools] o3 unusable, often responds with 504 Gateway Time-out added

#2 Updated by szarate over 3 years ago

  • Status changed from New to Rejected
  • Priority changed from High to Low

Looks like last time it happened was on: Mon Aug 20 21:34:00.589699 2018

Let's reject it, on the ground of a flaky webUI :) and get away with it, please reopen if it happens again.

#3 Updated by szarate over 3 years ago

  • Related to action #40103: [o3] openqaworker4 not able to finish any jobs added

Also available in: Atom PDF