Project

General

Profile

action #39557

[qam] test fails in docker_image - timeout failures

Added by vsvecova almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-08-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-mau-extratests@64bit fails in
docker_image

After the docker_image test module was reworked (poo#36775), it has been failing randomly due to timeout issues.
It seems load related; it has been happening a lot on QAM tests on SLE12-SP2 and SP3, but I've seen it on 15-GA too, albeit to lesser extent.

Reproducible

Fails since (at least) Build 20180809-3 (current job)

Expected result

Last good: 20180809-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by pdostal almost 4 years ago

Hello VerĨa,

it seems really like timeout error. I'll adjust the test and open a PR today.

#2 Updated by pdostal almost 4 years ago

The pull request was opened - I'm waiting for some verification runs.

#3 Updated by pdostal almost 4 years ago

  • Status changed from New to In Progress

#4 Updated by pdostal almost 4 years ago

  • Status changed from In Progress to Resolved

There were no error in docker tests last 10 days.

Also available in: Atom PDF