Project

General

Profile

action #39317

[functional][y] Implement "solver"-testcase, e.g. in post_fail hook

Added by mgriessmeier about 2 years ago. Updated 6 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Enhancement to existing tests
Target version:
Start date:
2018-08-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Description

Based on https://bugzilla.suse.com/show_bug.cgi?id=1101632#c6 this might be a great value to our tests and a benefit for reviewers and developer or bug assignees.

[edit me]: I just created this for now as a tracker, need to check deeper what would be necessary


Related issues

Is duplicate of openQA Tests - action #18194: [SLE][Migration][SLE15SP2] save solver-testcase for "patch_before_migration" and other setup stepsResolved2017-03-30

History

#1 Updated by mgriessmeier about 2 years ago

  • Project changed from SUSE QA tests to openQA Tests
  • Category set to Enhancement to existing tests

#2 Updated by okurz about 2 years ago

  • Target version set to future

yes, good idea, not ready yet. Currently save_y2logs does not seem to provide it. But I think I have seen that somewhere, maybe a WIP-PR I did?

#3 Updated by okurz 6 months ago

  • Is duplicate of action #18194: [SLE][Migration][SLE15SP2] save solver-testcase for "patch_before_migration" and other setup steps added

#4 Updated by okurz 6 months ago

  • Status changed from New to Rejected
  • Assignee set to okurz

Also available in: Atom PDF