Project

General

Profile

action #38930

[QAM] test fails in firefox_java

Added by osukup almost 4 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-07-30
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Oracle has new GDPR/ Cookies dialog

openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-regression-firefox@64bit fails in
firefox_java

Reproducible

Fails since (at least) Build 20180726-1

Expected result

Last good: 20180725-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 3 years ago

I guess with the big test rewrite in https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/5888 this might be not applicable anymore?

#2 Updated by pcervinka over 3 years ago

  • Status changed from New to Rejected

Not relevant anymore.

Also available in: Atom PDF