Project

General

Profile

action #38864

[functional][opensuse][u] errors--compilation from first_boot.pm

Added by zluo over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-07-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

https://openqa.opensuse.org/tests/713635 is incomplete

I check log https://openqa.opensuse.org/tests/713635/file/autoinst-log.txt


[2018-07-26T11:30:26.0679 CEST] [debug] error on tests/installation/first_boot.pm: Bareword "is_leap" not allowed while "strict subs" in use at /var/lib/openqa/cache/openqa1-opensuse/tests/opensuse/tests/installation/first_boot.pm line 20.
BEGIN not safe after errors--compilation aborted at /var/lib/openqa/cache/openqa1-opensuse/tests/opensuse/tests/installation/first_boot.pm line 21.
Compilation failed in require at (eval 1289) line 1.

--


Related issues

Is duplicate of openQA Tests - action #38861: [opensuse] test fails in first_bootResolved2018-07-26

History

#1 Updated by okurz over 3 years ago

  • Is duplicate of action #38861: [opensuse] test fails in first_boot added

#2 Updated by okurz over 3 years ago

  • Category set to Bugs in existing tests
  • Status changed from New to Rejected
  • Assignee set to okurz

Also available in: Atom PDF