Project

General

Profile

action #38600

[functional][sle][u] test fails in vnc_two_passwords - predecessor test modules (consoletest_setup, hostname) are not scheduled

Added by mloviska about 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 18
Start date:
2018-07-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-x86_64-extra_tests_on_gnome@svirt-xen-pv fails in
vnc_two_passwords

Reproducible

Fails since (at least) Build 0255

Expected result

Correct schedule

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #37027: [tw][desktop] Update create_hdd_* to make sure right permissionsResolved2018-06-11

History

#1 Updated by okurz about 3 years ago

  • Related to action #37027: [tw][desktop] Update create_hdd_* to make sure right permissions added

#2 Updated by okurz about 3 years ago

  • Priority changed from Normal to High
  • Target version set to Milestone 18

Could be that this is just #37027 again

#3 Updated by okurz almost 3 years ago

  • Status changed from New to Resolved
  • Assignee set to okurz

Also available in: Atom PDF