Project

General

Profile

action #38468

[functional] test fails in mysql_srv

Added by dimstar over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-07-17
Due date:
2018-07-31
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-NET-x86_64-textmode@64bit fails in
mysql_srv

Reproducible

Fails since (at least) Build 20180714 (current job)

Expected result

Last good: 20180713 (or more recent)

Further details

Always latest result in this scenario: latest

Until recently, mysql_srv was executed before mysql_odbc; with
https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/5318
this happened to be inverted and as mysql_odbc starts up the MySQL instance, the other test no longer finds the system in the setup it expects (i.e. service not auto-started after installation)

History

#1 Updated by riafarov over 4 years ago

  • Subject changed from test fails in mysql_srv to [functional] test fails in mysql_srv
  • Due date set to 2018-07-31
  • Status changed from New to Workable
  • Assignee set to riafarov

#3 Updated by riafarov over 4 years ago

  • Status changed from Workable to Resolved

Also available in: Atom PDF