Project

General

Profile

action #38288

[functional][u][sporadic][aarch64] - test fails in vim module - missing 'Enter' key on quitting vim

Added by oorlov about 2 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2018-07-06
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

On the video it is clearly seen, that ':q!' is written to quit vim, but '\n' character is missed. So that, test fails by timeout.

openQA test in scenario sle-12-SP4-Server-DVD-aarch64-cryptlvm@aarch64 fails in
vim

Suggestion

More properly check, that the string ':q!' is typed and 'return' is pressed.

Reproducible

Fails since (at least) Build 0245

Expected result

Last good: 0243 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz about 2 years ago

  • Target version set to future

#2 Updated by okurz over 1 year ago

  • Status changed from New to Rejected
  • Assignee set to okurz

Also available in: Atom PDF