Project

General

Profile

action #38135

[qam] [sle15] test fails in userspace_bind - qa_test_bind is not updated for SLE15

Added by pcervinka over 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2018-07-03
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Server-DVD-Updates-x86_64-mau-qa_userspace_bind@64bit fails in
1_bind

Reproducible

Fails since (at least) Build 20180622-2

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by pcervinka over 3 years ago

  • Assignee set to pcervinka
  • Target version set to 448

#2 Updated by pcervinka over 3 years ago

  • Target version changed from 448 to 445

#3 Updated by pcervinka over 3 years ago

  • Status changed from New to In Progress

#4 Updated by pcervinka over 3 years ago

  • Status changed from In Progress to Resolved

qa_test_bind was moved into qa_test_systemd test.
https://github.com/SUSE/qa-testsuites/pull/543

Explanation is in: https://bugzilla.suse.com/show_bug.cgi?id=1082984

bind related test suites were removed from SLE15 updates job group.

#5 Updated by sebchlad about 3 years ago

  • Target version changed from 445 to Done

Also available in: Atom PDF