Project

General

Profile

action #38069

[qam] [sle] [functional] test fails in pidgin_IRC - failure after check_screen change

Added by pcervinka over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-07-02
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-regression-message@64bit fails in
pidgin_IRC

Reproducible

Fails since (at least) Build 20180627-3

Expected result

Last good: 20180627-2 (or more recent)

Further details

Always latest result in this scenario: latest

Failures started after https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/5131
Use explicit timeout on every check_screen call to make time investment obvious

  • if (check_screen("pidgin-spoofing-ip")) {
  • if (check_screen("pidgin-spoofing-ip", 0)) {

History

#2 Updated by okurz over 3 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF