Project

General

Profile

action #37979

[SLE] test fails in updates_packagekit_gpk - gpk-update-viewer doesn't start

Added by pcervinka over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-06-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-Incidents-x86_64-qam-allpatterns@64bit fails in
updates_packagekit_gpk

Reproducible

Fails since (at least) Build :6592:libqt5-qtbase.1530141471

Expected result

Last good: :7878:sysstat.1530107478 (or more recent)

Further details

Always latest result in this scenario: latest

PR https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/5175
changed test schedule, test is now scheduled in console section instead of x11.
Packagekit daemon is stopped in console tests.


Related issues

Related to openQA Tests - action #31954: [functional][y][medium]harmonize updating handling in openSUSE/SLE scheduleResolved2018-02-19

History

#1 Updated by riafarov over 3 years ago

  • Assignee set to riafarov

#2 Updated by riafarov over 3 years ago

  • Related to action #31954: [functional][y][medium]harmonize updating handling in openSUSE/SLE schedule added

#3 Updated by riafarov over 3 years ago

  • Status changed from New to Resolved

https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/5308 reverted. Proper fix will be handled in original ticket.

Also available in: Atom PDF