Project

General

Profile

action #37904

[sle][functional][y] test fails in welcome - gui display issue and inst-welcome cannot be matched.

Added by zluo about 3 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2018-06-27
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

I found display issue on screen.

Observation

openQA test in scenario sle-12-SP4-Server-DVD-aarch64-gnome+proxy_SCC+allmodules@aarch64 fails in
welcome

Reproducible

Fails since (at least) Build 0095

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz about 3 years ago

  • Target version set to future

Please clarify what you mean with "gui display issue". Notes like "needle cannot be matched" do not help much because the openQA tests already tell this much

#2 Updated by riafarov over 2 years ago

  • Status changed from New to Rejected
  • Assignee set to riafarov

Not possible to investigate.

Also available in: Atom PDF