Project

General

Profile

action #37671

[QAM] [SLE15] test fails in firefox_smoke - firefox doesn't start up

Added by vsvecova about 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-06-22
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Desktop-DVD-Updates-x86_64-qam-regression-firefox@64bit fails in
firefox_smoke

Firefox does not start up.

Reproducible

Fails since (at least) Build 20180621-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by jbaier_cz about 4 years ago

Seems resolved in current build (the timeout may be to short rendering the test worker dependent -- needs more observation).

#2 Updated by jbaier_cz about 4 years ago

  • Status changed from New to Feedback

#3 Updated by jbaier_cz about 4 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF