Project

General

Profile

action #37558

[opensuse][functional][u] test fails in systemsettings5 - send_key issue for closing application

Added by zluo about 3 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
Start date:
2018-06-20
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

It seems that send_key 'alt-f4' is not working. Need a change in test code for closing application more reliable.

Observation

openQA test in scenario opensuse-Tumbleweed-KDE-Live-x86_64-kde-live@USBboot_64 fails in
systemsettings5

Reproducible

Fails since (at least) Build 20180619 (current job)

Expected result

Last good: 20180618 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #39011: [functional] Low performance on openqa production serverResolved2018-08-01

History

#1 Updated by okurz about 3 years ago

  • Target version set to future

#2 Updated by okurz almost 3 years ago

  • Related to action #39011: [functional] Low performance on openqa production server added

#3 Updated by mgriessmeier over 1 year ago

  • Status changed from New to Rejected

testmodule not present anymore

Also available in: Atom PDF