Project

General

Profile

action #37366

[opensuse][functional][u] test fails in setup_zdup after reached target Multi-User System when booting

Added by JERiveraMoya over 2 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2018-06-14
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-NET-x86_64-zdup-Leap-42.1-gnome@64bit fails in
setup_zdup

It might be that we need to remove the force, as is commented in the code?

Reproducible

Fails since (at least) Build 20180604

Expected result

Last good: 20180603 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 2 years ago

  • Subject changed from [opensuse][functional] test fails in setup_zdup after reached target Multi-User System when booting to [opensuse][functional][u] test fails in setup_zdup after reached target Multi-User System when booting
  • Due date set to 2018-07-17
  • Target version set to Milestone 17

#2 Updated by okurz over 2 years ago

  • Target version changed from Milestone 17 to Milestone 17

#3 Updated by okurz over 2 years ago

  • Target version changed from Milestone 17 to Milestone 18

#4 Updated by okurz over 2 years ago

  • Due date changed from 2018-07-17 to 2018-07-31

It's hackweek time!

#5 Updated by okurz about 2 years ago

  • Due date deleted (2018-07-31)

#6 Updated by okurz almost 2 years ago

  • Due date set to 2018-11-06
  • Target version changed from Milestone 18 to Milestone 20

#7 Updated by okurz almost 2 years ago

  • Due date deleted (2018-11-06)
  • Target version changed from Milestone 20 to future

Also available in: Atom PDF