action #37366

[opensuse][functional][u] test fails in setup_zdup after reached target Multi-User System when booting

Added by JERiveraMoya over 1 year ago. Updated 12 months ago.

Status:RejectedStart date:14/06/2018
Priority:NormalDue date:
Assignee:okurz% Done:

0%

Category:Bugs in existing tests
Target version:QA - future
Difficulty:
Duration:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-NET-x86_64-zdup-Leap-42.1-gnome@64bit fails in
setup_zdup

It might be that we need to remove the force, as is commented in the code?

Reproducible

Fails since (at least) Build 20180604

Expected result

Last good: 20180603 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 1 year ago

  • Subject changed from [opensuse][functional] test fails in setup_zdup after reached target Multi-User System when booting to [opensuse][functional][u] test fails in setup_zdup after reached target Multi-User System when booting
  • Due date set to 17/07/2018
  • Target version set to Milestone 17

#2 Updated by okurz over 1 year ago

  • Target version changed from Milestone 17 to Milestone 17

#3 Updated by okurz over 1 year ago

  • Target version changed from Milestone 17 to Milestone 18

#4 Updated by okurz over 1 year ago

  • Due date changed from 17/07/2018 to 31/07/2018

It's hackweek time!

#5 Updated by okurz over 1 year ago

  • Due date deleted (31/07/2018)

#6 Updated by okurz over 1 year ago

  • Due date set to 06/11/2018
  • Target version changed from Milestone 18 to Milestone 20

#7 Updated by okurz about 1 year ago

  • Due date deleted (06/11/2018)
  • Target version changed from Milestone 20 to future

Also available in: Atom PDF