Project

General

Profile

action #37093

[qam] test fails in evolution_mail_imap - remove workaround for bsc#1049387

Added by pcervinka over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-06-11
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-regression-message@64bit fails in
evolution_mail_imap

Reproducible

Fails since (at least) Build 20180611-3 (current job)

Expected result

Last good: 20180611-2 (or more recent)

Further details

Always latest result in this scenario: latest

Update with fix was release workaround can be removed.

History

#2 Updated by pcervinka over 3 years ago

  • Status changed from In Progress to Resolved

Fix was verified on several openQA job runs and all is fine. Link to latest one
https://openqa.suse.de/tests/1764260.

Also available in: Atom PDF