Project

General

Profile

action #37087

[kernel][s390x] test incompletes in shutdown_ltp: half-open socket?

Added by mgriessmeier over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-06-11
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-s390x-install_ltp+sle+Server-DVD@s390x-kvm-sle12 fails in
shutdown_ltp

Hypothesis

type_string "poweroff\n"; is deprecated, using power_action('poweroff') should fix this

Reproducible

Fails since (at least) Build 0254

Expected result

Last good: SLE 15

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #32746: [sle][tools][remote-backends][hard] Incomplete job because console isn't responding correctly. Half-open socket on IPMIResolved2018-03-05

Related to openQA Project - action #31543: [sles][functional][tools][s390x][ipmi][hard][sporadic] test incompletes - "DIE The console isn't responding correctly. Maybe half-open socket?"Resolved2018-02-082018-03-13

History

#1 Updated by mgriessmeier over 3 years ago

  • Related to action #32746: [sle][tools][remote-backends][hard] Incomplete job because console isn't responding correctly. Half-open socket on IPMI added

#2 Updated by mgriessmeier over 3 years ago

  • Related to action #31543: [sles][functional][tools][s390x][ipmi][hard][sporadic] test incompletes - "DIE The console isn't responding correctly. Maybe half-open socket?" added

#3 Updated by mgriessmeier over 3 years ago

will gather statistics and see if power_action('poweroff') is already fixing that

#4 Updated by mgriessmeier over 3 years ago

  • Status changed from In Progress to Feedback

opened PR
tracking in feedback

#5 Updated by mgriessmeier over 3 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF