Project

General

Profile

tickets #37012

SDB layout change

Added by snwint@suse.de over 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Wiki
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:

Description

Not sure where to report this, but:

since the recent SDB layout change table content is no longer wrapped but
cut off on the right side (both firefox & chrome) in

https://en.opensuse.org/SDB:Linuxrc

How to fix this?

Steffen

--
Give orange me give eat orange me eat orange give me eat orange give me you.
(chimp Nim, using sign language)

History

#1 Updated by cboltz over 3 years ago

  • Private changed from Yes to No

#2 Updated by okurz over 3 years ago

  • Category set to Wiki
  • Status changed from New to Feedback
  • Assignee set to okurz

I assume the problem is more visible with a smaller browser window. Then I see that the example blocks in the top section look fine, the ones under "You will probably never need any parameter except install. But in case you do, here is the complete list." shows the mentioned problem but the table further below under "Special parameters for S/390 and zSeries" looks fine again. Have not yet understood what is the difference there but I suggest you experiment with the wiki editor yourself to find out the differences. Seems it can work in general but is a problem specific to the one table. ok?

#3 Updated by mrmazda over 3 years ago

A good subject should quickly and uniquely identify a bug report. This report's subjectis useless. Its deficiency resulted in a duplication at https://progress.opensuse.org/issues/40505 and may be the reason why it hasn't been addressed by anyone capable of fixing it as yet.

#4 Updated by cboltz about 3 years ago

Steffen, can you please re-check if you still see this problem?

I deployed an updated wiki skin yesterday, and can no longer reproduce the "cut off" table :-)

#5 Updated by okurz about 3 years ago

  • Status changed from Feedback to Resolved

From my point of view it looks fixed. snwint, please state if you see it different

#6 Updated by snwint about 3 years ago

Looks ok now; thanks!

Also available in: Atom PDF