action #36390

[qam] test fails in zypper_add_repos (Leap 15.0 maintenance tests)

Added by AndreasStieger almost 2 years ago. Updated almost 2 years ago.

Status:ResolvedStart date:21/05/2018
Priority:HighDue date:
Assignee:okurz% Done:

0%

Category:Bugs in existing tests
Target version:-
Difficulty:
Duration:

Description

Observation

openQA test in scenario opensuse-15.0-DVD-Updates-x86_64-gnome@64bit-2G fails in
zypper_add_repos

Reproducible

Fails since (at least) Build 20180521-3 (current job)
Especially when >5 incidents are added

Expected result

Last good: 20180521-2 (or more recent)

Further details

Always latest result in this scenario: latest

Could this be written into a single .repo file and loaded en bloc?

Or packagekitd disabled?

History

#1 Updated by okurz almost 2 years ago

  • Status changed from New to In Progress
  • Assignee set to okurz

I'll try with pkcon_quit -> http://lord.arch/tests/1041

#2 Updated by pluskalm almost 2 years ago

  • Subject changed from test fails in zypper_add_repos (Leap 15.0 maintenance tests) to [qam] test fails in zypper_add_repos (Leap 15.0 maintenance tests)

#4 Updated by okurz almost 2 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF