Project

General

Profile

action #36240

[opensuse][functional][u][fast] test fails in gnucash - low diskspace - check if 20 GB should not be enough space for Leap 15.0?

Added by okurz about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Start date:
2018-05-15
Due date:
2018-06-05
% Done:

0%

Estimated time:
Difficulty:
Duration: 16

Description

Observation

openQA test in scenario opensuse-15.0-DVD-Updates-x86_64-gnome@uefi fails in
gnucash

Reproducible

Fails since (at least) Build 20180515-2

Expected result

Last good: 20180515-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz about 2 years ago

asked lnussel, tacit, coolo in #opensuse-factory

#2 Updated by okurz about 2 years ago

  • Status changed from In Progress to Blocked

#3 Updated by mgriessmeier about 2 years ago

  • Due date changed from 2018-05-22 to 2018-06-05

okurz wrote:

https://bugzilla.suse.com/show_bug.cgi?id=1093372

still valid, moving

#4 Updated by okurz about 2 years ago

  • Status changed from Blocked to Resolved

The bug will stay for the time being but I implemented a workaround including a record_soft_fail in case of is_leap('15.1+').

https://openqa.opensuse.org/tests/681069

Also available in: Atom PDF