Project

General

Profile

action #36063

[sle][functional][u][fast] test fails in bootloader_zkvm - Failed to define domain from /var/lib/libvirt/images/openQA-SUT-3.xml

Added by mloviska about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Start date:
2018-05-10
Due date:
2018-05-22
% Done:

0%

Estimated time:
Difficulty:
Duration: 9

Description

Observation

openQA test in scenario sle-15-Installer-DVD-s390x-btrfs@s390x-kvm-sle12 fails in
bootloader_zkvm

[2018-05-10T08:34:19.0924 CEST] [debug] Command executed: virsh  destroy openQA-SUT-3 |& grep -v "\(failed to get domain\|Domain not found\)"
[2018-05-10T08:34:19.0991 CEST] [debug] Command executed: virsh  undefine --snapshots-metadata openQA-SUT-3 |& grep -v "\(failed to get domain\|Domain not found\)"
[2018-05-10T08:34:20.0060 CEST] [debug] Command executed: virsh  define /var/lib/libvirt/images/openQA-SUT-3.xml
[2018-05-10T08:34:20.0093 CEST] [debug] Command's stderr:
error: Failed to define domain from /var/lib/libvirt/images/openQA-SUT-3.xml
error: unsupported configuration: unknown on_reboot action: destroydestroy

https://github.com/os-autoinst/os-autoinst/pull/956/files has changed the condition when to destroy VM for KVM.

Reproducible

Fails since (at least) Build 611.1 (current job)

Expected result

Last good: 601.9 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Has duplicate openQA Tests - action #36078: [functional][u][s390x-kvm][sporadic] test fails in bootloader_zkvm - "error: unsupported configuration: unknown on_reboot action: destroydestroy"Resolved2018-05-102018-06-05

History

#1 Updated by mloviska about 2 years ago

  • Subject changed from [sle][functional]test fails in bootloader_zkvm to [sle][functional][u][fast] test fails in bootloader_zkvm - Failed to define domain from /var/lib/libvirt/images/openQA-SUT-3.xml
  • Description updated (diff)
  • Assignee set to mloviska

#2 Updated by mloviska about 2 years ago

  • Status changed from New to Workable

#4 Updated by okurz about 2 years ago

  • Has duplicate action #36078: [functional][u][s390x-kvm][sporadic] test fails in bootloader_zkvm - "error: unsupported configuration: unknown on_reboot action: destroydestroy" added

#5 Updated by okurz about 2 years ago

  • Due date set to 2018-05-22
  • Status changed from Feedback to Resolved
  • Target version set to Milestone 16

With the latest changes by you, me and mgriessmeier I think we are done :) Thanks!

Also available in: Atom PDF