Project

General

Profile

action #36060

[functional][y][tools][fast] Investigate iscsi_ibft test scenario failure

Added by okurz about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Start date:
2018-05-10
Due date:
2018-05-22
% Done:

0%

Estimated time:
Difficulty:
Duration: 9

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-iscsi_ibft@64bit fails in
yast2_lan
after the first time we could conduct the test properly after completing #23554

Reproducible

Fails reproducible the same now in sle15 and sle12sp4

Expected result

Test works (product bug or passed)

Suggestions

  • Crosscheck what difers in the test environment with tools team since then in the network configuration, maybe something about the network card parameters changed on qemu? riafarov or szarate should know best from their work on #23554

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #23554: [sle][functional][tools][yast][y][hard] test fails in iscsi_configuration because of missing updated needle iscsi-ibft / missing iscsi server on osd?Resolved2017-08-232018-05-22

History

#1 Updated by okurz about 2 years ago

  • Related to action #23554: [sle][functional][tools][yast][y][hard] test fails in iscsi_configuration because of missing updated needle iscsi-ibft / missing iscsi server on osd? added

#2 Updated by riafarov about 2 years ago

  • Subject changed from [functional][y][tools][fast] Fix iscsi_ibft test scenario to [functional][y][tools][fast] Investigate iscsi_ibft test scenario failure
  • Assignee set to riafarov

#3 Updated by riafarov about 2 years ago

  • Status changed from Workable to In Progress

#4 Updated by riafarov about 2 years ago

  • Status changed from In Progress to Workable

okurz has created needle for yast2_lan. There is another issue, that we don't always have installation on the iscsi disk (which is one per worker),
so patching it with this ticket: https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/5027

Fixes: https://openqa.suse.de/tests/1682060

#5 Updated by riafarov about 2 years ago

  • Status changed from Workable to Feedback

#6 Updated by riafarov about 2 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF