Project

General

Profile

action #35889

[tools][functional][u] test fails in yast2_lan_restart_devices because new device OSA Express Network card appeared, where did it come from?

Added by okurz about 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Start date:
2018-05-04
Due date:
2018-06-05
% Done:

0%

Estimated time:
Difficulty:
Duration: 23

Description

Observation

openQA test in scenario sle-15-Installer-DVD-ppc64le-extra_tests_on_gnome@ppc64le fails in
yast2_lan_restart_devices
because the unexpected device "OSA Express Network card" appeared.

Reproducible

Fails since (at least) Build 598.1 (current job)

Expected result

Last good: 597.2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz about 2 years ago

Assigned worker: QA-Power8-4-kvm:1

Cloned as 1669658 , let's see if it will reappear or if it's depending on the worker.

#2 Updated by riafarov about 2 years ago

  • Status changed from New to Resolved

Seems someone tried additional network device. Works for 19 days since then. Feel free to reopen.

#3 Updated by riafarov almost 2 years ago

  • Assignee set to riafarov

Also available in: Atom PDF