Project

General

Profile

action #35781

[opensuse][functional][u][sporadic] test fails in mediacheck - match inst-onmediacheck timed out

Added by zluo about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Start date:
2018-05-02
Due date:
2018-06-05
% Done:

0%

Estimated time:
Difficulty:
Duration: 25

Description

Observation

openQA test in scenario opensuse-Tumbleweed-GNOME-Live-x86_64-mediacheck@64bit fails in
mediacheck

Reproducible

Fails since (at least) Build 20180501 (current job)

Expected result

Last good: 20180430 (or more recent)

Suggestions

  • Revisit code for wasted time waiting, e.g. duplicate assert_screen on inst-bootmenu and multiple check screens in a row

Further details

Always latest result in this scenario: latest

History

#1 Updated by dimstar about 2 years ago

This seems to be a timing issue, and it is not unique to GNOME Live: the KDE Live shows the same error from time to time (usually 2 to 3 reruns and it's ok)

#2 Updated by okurz about 2 years ago

  • Subject changed from [openSUSE][functional][u]test fails in mediacheck - match inst-onmediacheck timed out to [opensuse][functional][u][sporadic] test fails in mediacheck - match inst-onmediacheck timed out
  • Description updated (diff)
  • Due date set to 2018-06-05
  • Priority changed from Normal to High
  • Target version set to Milestone 16

Also Leap 15.0 KDE Live media show this failure: https://openqa.opensuse.org/tests/676460#step/mediacheck/3

Even in the case of "passed" the test is nearly failing to press the down-key in time, see the two ticks of the wheel left next to "openSUSE Leap 15.0 KDE Live" in
https://openqa.opensuse.org/tests/675409#step/mediacheck/4

#3 Updated by okurz about 2 years ago

  • Status changed from New to In Progress
  • Assignee set to okurz

#4 Updated by okurz about 2 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF