Project

General

Profile

Actions

action #34360

closed

[functional][fast][y][easy] zypper_info causes some more fallouts

Added by dimstar almost 6 years ago. Updated almost 6 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-04-05
Due date:
2018-04-10
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-NET-x86_64-zdup-13.1-gnome@64bit fails in
zypper_info

Reproducible

Fails since (at least) Build 20180404 (current job)

Expected result

Last good: 20180403 (or more recent)

Further details

Always latest result in this scenario: latest

Overview on the current snapshot: goo.gl/aygCNZ

All live images do not have the src repo registered (makes close to no sense on the lives anyway); Upgrading from old distros, like e.g. 13.1 also fails; at that time, the oss-repo was not yet added by default, so upgraders also don't get it added

Actions #1

Updated by riafarov almost 6 years ago

  • Assignee set to riafarov
Actions #3

Updated by riafarov almost 6 years ago

  • Subject changed from zypper_info causes some more fallouts to [functional][fast][y][easy] zypper_info causes some more fallouts
  • Due date set to 2018-04-10
Actions #5

Updated by riafarov almost 6 years ago

  • Status changed from Feedback to Resolved
Actions

Also available in: Atom PDF