Project

General

Profile

Actions

action #34345

closed

use streams in ogg format to embed more information in the video

Added by lnussel almost 6 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Feature requests
Target version:
Start date:
2018-04-05
Due date:
% Done:

0%

Estimated time:

Description

In order to aid debugging when watching the video recording of a test it would be nice to display other information at the same time such as

  • line of test executed
  • key presses and mouse movements sent to the SuT
  • serial output from the SuT
  • misc measurements depending on backend such as cpu load, power consumption etc

For that to work the information could probably be embedded into the video using streams and then displayed in the browser by using some javascript.


Related issues 2 (1 open1 closed)

Related to openQA Project - action #42050: Improve video player (was: Add note about time scaling of OGV files)Resolvedokurz2018-10-05

Actions
Is duplicate of openQA Project - coordination #65271: [epic] Various feature requestsNew2020-04-03

Actions
Actions #1

Updated by coolo almost 6 years ago

  • Target version set to future
Actions #2

Updated by okurz over 5 years ago

  • Target version changed from future to future
Actions #3

Updated by okurz about 5 years ago

  • Related to action #42050: Improve video player (was: Add note about time scaling of OGV files) added
Actions #4

Updated by okurz almost 4 years ago

Actions #5

Updated by okurz almost 4 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz
Actions

Also available in: Atom PDF