Project

General

Profile

action #34312

[sle][functional][leap15.0][y]test fails in yast2_lan_restart_devices - never working for Leap 15.0

Added by lnussel about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Start date:
2018-04-05
Due date:
2018-04-24
% Done:

0%

Estimated time:
Difficulty:
Duration: 14

Description

Observation

openQA test in scenario opensuse-15.0-DVD-x86_64-extra_tests_on_gnome@64bit fails in
yast2_lan_restart_devices

Reproducible

Fails since always on openSUSE Leap 15.0 in every run.

Expected result

Apparently was never working for openSUSE Leap 15.0 but openSUSE Tumbleweed works: https://openqa.opensuse.org/tests/652266

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz about 2 years ago

  • Subject changed from test fails in yast2_lan_restart_devices to [sle][functional][y][fast]test fails in yast2_lan_restart_devices
  • Due date changed from 2018-04-12 to 2018-04-10
  • Status changed from New to In Progress
  • Assignee set to okurz
  • Target version set to Milestone 15

I will take a look

#2 Updated by okurz about 2 years ago

  • Subject changed from [sle][functional][y][fast]test fails in yast2_lan_restart_devices to [sle][functional][leap15.0][y]test fails in yast2_lan_restart_devices - never working for Leap 15.0
  • Description updated (diff)
  • Due date changed from 2018-04-10 to 2018-05-08
  • Status changed from In Progress to Workable
  • Assignee deleted (okurz)
  • Target version changed from Milestone 15 to Milestone 16

Updated the description to make it clear that this test step was never working on openSUSE Leap 15.0 but on openSUSE Tumbleweed. It looks like a wrong keyboard shortcut is pressed on openSUSE Leap 15.0 so that a help window pops up instead of the expected one.

#3 Updated by riafarov about 2 years ago

  • Due date changed from 2018-05-08 to 2018-04-24
  • Status changed from Workable to In Progress
  • Assignee set to riafarov

#4 Updated by riafarov about 2 years ago

  • Status changed from In Progress to Feedback

#6 Updated by riafarov about 2 years ago

  • Status changed from Resolved to Feedback

Still some needle mismatches (most not related to the code change).

#7 Updated by riafarov about 2 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF