Project

General

Profile

action #34288

[qam] test fails in zypper_info - zypper_info shouldn't be started

Added by pcervinka over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-04-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-Server-DVD-Updates-x86_64-qam-allpatterns@64bit fails in
zypper_info

Reproducible

Fails since (at least) Build 20180404-2

Expected result

Last good: 20180404-1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #32038: [opensuse][functional][medium] Sync all repos for TW and Leap for all tested versionsResolved2018-02-202018-04-24

History

#2 Updated by michalnowak over 3 years ago

#3 Updated by pcervinka over 3 years ago

You are right, it is different PR.

#4 Updated by pcervinka over 3 years ago

  • Related to action #32038: [opensuse][functional][medium] Sync all repos for TW and Leap for all tested versions added

#5 Updated by riafarov over 3 years ago

  • Assignee set to riafarov

I broke it with https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/4679 taking a look. Before it was executed in extra tests only...

#6 Updated by riafarov over 3 years ago

  • Status changed from New to Resolved

Seems to be fixed: https://openqa.suse.de/tests/1591972, please reopen in case you find other issues

Also available in: Atom PDF