Project

General

Profile

action #33964

[sle][functional][y][aarch64] test fails in yast2_nfs_server - script not finished in time?

Added by zluo about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Start date:
2018-03-28
Due date:
2018-04-24
% Done:

0%

Estimated time:
Difficulty:
Duration: 20

Description

compared with https://openqa.suse.de/tests/1563469#step/yast2_nfs_server/12

I think this is something to do with performance or timeout issue. Need to workaround this.

Observation

openQA test in scenario sle-15-Installer-DVD-aarch64-minimal+base@aarch64 fails in
yast2_nfs_server

Reproducible

Fails since (at least) Build 533.2

Expected result

Last good: 530.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz about 2 years ago

  • Subject changed from [sel][functional] test fails in yast2_nfs_server - script not finished to [sle][functional][y][aarch64] test fails in yast2_nfs_server - script not finished in time?
  • Due date set to 2018-06-05
  • Target version set to Milestone 16

I assume it's sporadic?

#2 Updated by zluo about 2 years ago

no, I checked recent test runs for 563.1 and 567.1, same issue...

#3 Updated by okurz about 2 years ago

  • Status changed from New to Resolved
  • Assignee set to okurz

#4 Updated by riafarov about 2 years ago

  • Due date changed from 2018-06-05 to 2018-04-24

Moving to the sprint when issue was resolved.

Also available in: Atom PDF