Project

General

Profile

action #33469

[qam] test fails in dstat - clean/update needles for dstat-fileoutput

Added by pcervinka over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-03-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-mau-extratests@64bit fails in
dstat

Reproducible

Fails since (at least) Build 20180313-3

Expected result

Last good: 20180313-2 (or more recent)

Further details

Always latest result in this scenario: latest

Agreed with mvetter to clean and update needles for SLE12SP2/SP3.


Related issues

Related to openQA Tests - action #32719: [functional][easy][u] Test for dstatResolved2018-03-022018-03-27

History

#1 Updated by pcervinka over 3 years ago

  • Related to action #32719: [functional][easy][u] Test for dstat added

#2 Updated by pcervinka over 3 years ago

Only SLE15, SLE12SP4 and openSUSE were validated during test development in poo 32719.

#4 Updated by pcervinka over 3 years ago

PR was merged, looks ok so far.

#5 Updated by pcervinka over 3 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF